nocware - False Positive Alert Device Down – Incident details

All systems operational

False Positive Alert Device Down

Resolved
Partial outage
Started 12 months agoLasted about 1 hour

Affected

metrics processing

Partial outage from 8:07 AM to 9:16 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We can see that the system is recovering and metrics are processed again.

  • Investigating
    Investigating

    We are investigating reports that an increasing number of devices are wrongly reported as down