nocware - Web Portal not reachable – Incident details

All systems operational

Web Portal not reachable

Resolved
Operational
Started 11 months agoLasted 5 minutes

Affected

web app (my.nocware.com)

Operational from 1:27 PM to 1:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.