nocware - nocware services partical degraded – Incident details

All systems operational

nocware services partical degraded

Resolved
Operational
Started 9 months agoLasted about 3 hours

Affected

api

Operational from 8:22 AM to 11:24 AM

metric delivery

Operational from 8:22 AM to 11:24 AM

metrics processing

Operational from 8:22 AM to 11:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    We're processing missed metrics during the incident. Device states are being updated gradually

  • Monitoring
    Monitoring

    Our services are back online. Currently our services are processing requests from during the incident. We're monitoring the load and responses of our services.

  • Identified
    Identified

    We have identified the root cause and work on a fix

  • Investigating
    Investigating

    We're investigating an issue with nocware service availability