nocware - Partial outage of Metrics processing – Incident details

All systems operational

Partial outage of Metrics processing

Resolved
Partial outage
Started 8 months agoLasted about 4 hours

Affected

web site (www.nocware.com)

Partial outage from 3:12 PM to 7:21 PM

web app (my.nocware.com)

Partial outage from 3:12 PM to 7:21 PM

api

Partial outage from 3:12 PM to 7:21 PM

metric delivery

Partial outage from 3:12 PM to 7:21 PM

metrics processing

Partial outage from 3:12 PM to 7:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.