nocware - Metrics Processing degraded on a subset of Projects – Incident details

All systems operational

Metrics Processing degraded on a subset of Projects

Resolved
Partial outage
Started 7 months agoLasted about 2 hours

Affected

metric delivery

Partial outage from 4:40 PM to 5:08 PM, Operational from 5:08 PM to 6:37 PM

metrics processing

Partial outage from 4:40 PM to 5:08 PM, Operational from 5:08 PM to 6:37 PM

Updates
  • Resolved
    Resolved

    Metrics processing is running stable under normal load. Router status have been processed retrospectively for all affected routers.

  • Monitoring
    Update

    We're still processing the router status for all affected routers retrospectively.

    Processing of incoming metrics is working under normal conditions.

  • Monitoring
    Update

    We're still processing the router status for all affected routers retrospectively.

    Processing of incoming metrics is working under normal conditions.

  • Monitoring
    Monitoring

    The System is recovering and running on normal load. Router status updates are processed retrospectively right now.

  • Investigating
    Investigating

    We are currently investigating an incident where the performance of metrics processing is degraded and therefore false positive alerts are generated.