nocware - Error when accessing nocware – Incident details

All systems operational

Error when accessing nocware

Resolved
Partial outage
Started 3 months agoLasted about 5 hours

Affected

api

Operational from 9:51 AM to 10:08 AM, Partial outage from 10:08 AM to 3:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    We have taken measures to mitigate the impact.

  • Identified
    Identified

    We have identified an issue with the api and working on a fix.

  • Investigating
    Update

    We're currently investigating an elevated number of errors on our api.

  • Investigating
    Investigating

    We're currently investigating user reports about an increased number of errors when accessing nocware.