Scheduled for January 25, 2025 at 10:19 AM GMT+0 – 5:03 PM GMT+0
Affects
web site (www.nocware.com)
Under maintenance from 10:19 AM to 5:03 PM
web app (my.nocware.com)
Under maintenance from 10:19 AM to 5:03 PM
api
Under maintenance from 10:19 AM to 5:03 PM
metric delivery
Under maintenance from 10:19 AM to 5:03 PM
metrics processing
Under maintenance from 10:19 AM to 5:03 PM
Completed
January 25, 2025 at 5:03 PM GMT+0Completed
January 25, 2025 at 5:03 PM GMT+0We have finished our maintenance successfully. All of our services are up and running.
Update
January 25, 2025 at 11:11 AM GMT+0In progress
January 25, 2025 at 11:11 AM GMT+0Maintenance is complete and services are fully operational again. Please note that status calculations are still in progress and will be completed within the next few hours.
Update
January 25, 2025 at 10:44 AM GMT+0In progress
January 25, 2025 at 10:44 AM GMT+0Degraded performance is still going on for internal services. We are closely monitoring the situation and working to resolve the issues as quickly as possible.
In progress
January 25, 2025 at 10:22 AM GMT+0In progress
January 25, 2025 at 10:22 AM GMT+0All changes have now been implemented but we are experiencing degraded performance.
We are closely monitoring the situation and actively working to resolve these issues as quickly as possible.
Planned
January 25, 2025 at 10:19 AM GMT+0Planned
January 25, 2025 at 10:19 AM GMT+0We are planning maintenance tasks on nocware which will cause a downtime. Your network is not affected by this maintenance.
In progress
January 25, 2025 at 10:19 AM GMT+0In progress
January 25, 2025 at 10:19 AM GMT+0Maintenance is now in progress