nocware - nocware core unreachable – Incident details

All systems operational

nocware core unreachable

Resolved
Operational
Started 6 months agoLasted about 1 hour

Affected

web site (www.nocware.com)

Operational from 3:01 PM to 3:34 PM, Degraded performance from 3:34 PM to 3:50 PM, Operational from 3:50 PM to 4:01 PM

web app (my.nocware.com)

Operational from 3:01 PM to 3:34 PM, Degraded performance from 3:34 PM to 3:50 PM, Operational from 3:50 PM to 4:01 PM

api

Operational from 3:01 PM to 3:34 PM, Degraded performance from 3:34 PM to 3:50 PM, Operational from 3:50 PM to 4:01 PM

metric delivery

Operational from 3:01 PM to 3:34 PM, Degraded performance from 3:34 PM to 3:50 PM, Operational from 3:50 PM to 4:01 PM

metrics processing

Operational from 3:01 PM to 3:34 PM, Degraded performance from 3:34 PM to 3:50 PM, Operational from 3:50 PM to 4:01 PM

Updates
  • Resolved
    Resolved

    The incident is resolved, all systems are fully operational again.

  • Monitoring
    Monitoring

    We applied a fix and are now monitoring the system.
    All system should be operational again.

  • Identified
    Identified

    We identified the problem and are currently working on a fix. Performance may be degraded, but the systems should be reachable again.

  • Investigating
    Investigating
    We are currently investigating this incident.