nocware - Monitoring Degraded – Incident details

All systems operational

Monitoring Degraded

Resolved
Degraded performance
Started 28 days agoLasted 34 minutes

Affected

metric delivery

Degraded performance from 9:12 AM to 9:21 AM, Operational from 9:21 AM to 9:46 AM

metrics processing

Degraded performance from 9:12 AM to 9:21 AM, Operational from 9:21 AM to 9:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've identified a brief connectivity interruption to a subset of users. All systems were running stable during this brief interruption. We're monitoring our systems and connections.

  • Investigating
    Investigating

    We are currently investigating an incident.