nocware - nocware shows Sites as disconnected – Incident details

All systems operational

nocware shows Sites as disconnected

Resolved
Degraded performance
Started about 1 month agoLasted about 6 hours

Affected

metrics processing

Operational from 9:01 AM to 3:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified the cause of this issue and are currently applying a fix.

  • Investigating
    Investigating

    We are currently investigating an incident where some sites are falsely displayed as disconnected.
    The "last seen" shows the correct state with a recent timestamp.

    While system metrics are being collected as expected and graphs appear normal, status values are not updating correctly.