nocware - False Positives – Incident details

All systems operational

False Positives

Resolved
Major outage
Started 13 days agoLasted about 1 hour

Affected

metrics processing

Degraded performance from 2:14 PM to 3:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Update
    Update

    We can confirm that no false alerts have been sent. This is a problem in the displayed status only.

  • Investigating
    Investigating

    We are currently experiencing a rising amount of false positives in our alerting system.
    At this moment we are investigating this issue and we will apply a fix as soon as possible.