nocware - Monitoring degraded – Incident details

All systems operational

Monitoring degraded

Resolved
Partial outage
Started 5 months agoLasted about 1 hour

Affected

metric delivery

Partial outage from 2:38 PM to 3:25 PM, Operational from 3:25 PM to 3:31 PM

metrics processing

Partial outage from 2:38 PM to 3:25 PM, Operational from 3:25 PM to 3:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All systems are working under normal conditions. Further we are monitoring the system load.

  • Identified
    Identified

    We have identified the root cause for the incident and are working on recovering our services. We're expecting a quick recovery.

  • Investigating
    Investigating

    We are currently investigating an incident where routers can not deliver metrics to nocware. nocware is therefor reporting issues with the affected routers.