nocware - Monitoring Degraded – Incident details

All systems operational

Monitoring Degraded

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

metric delivery

Partial outage from 6:40 PM to 8:20 PM, Operational from 8:20 PM to 8:51 PM

metrics processing

Partial outage from 6:40 PM to 8:20 PM, Operational from 8:20 PM to 8:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All systems are operating under normal conditions. All queued metrics have been processed.

    We're monitoring system performance very closely

  • Identified
    Identified

    We have identified a subset of monitoring services is working below acceptable performance. We have initiated measurements to mitigate the issue.

  • Investigating
    Investigating

    We are currently investigating an incident where routers can not deliver metrics to nocware. nocware is therefor reporting issues with the affected routers.