nocware - Monitoring Degraded – Incident details

All systems operational

Monitoring Degraded

Resolved
Degraded performance
Started 3 months agoLasted about 3 hours

Affected

web site (www.nocware.com)

Operational from 11:36 AM to 12:00 AM

web app (my.nocware.com)

Operational from 11:36 AM to 12:00 AM

api

Operational from 11:36 AM to 12:00 AM

metric delivery

Degraded performance from 11:36 AM to 2:20 PM, Operational from 2:20 PM to 12:00 AM

metrics processing

Degraded performance from 11:36 AM to 2:20 PM, Operational from 2:20 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a subset of monitoring services is working below acceptable performance. We have initiated measurements to mitigate the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.