nocware - nocware core unreachable – Incident details

All systems operational

nocware core unreachable

Resolved
Major outage
Started 4 months agoLasted 40 minutes

Affected

web app (my.nocware.com)

Major outage from 1:20 PM to 1:41 PM, Operational from 1:41 PM to 2:00 PM

api

Major outage from 1:20 PM to 1:41 PM, Operational from 1:41 PM to 2:00 PM

metric delivery

Major outage from 1:20 PM to 1:41 PM, Operational from 1:41 PM to 2:00 PM

metrics processing

Major outage from 1:20 PM to 1:41 PM, Degraded performance from 1:41 PM to 2:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our systems are back online and process the device metrics retrospectively

  • Identified
    Identified

    We have identified the issue and implemented a fix. The systems are recovering now.

  • Investigating
    Investigating

    We are currently investigating an incident where nocware core is unreachable.