nocware - False Positive: Partial Outage of nocware core – Incident details

All systems operational

False Positive: Partial Outage of nocware core

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

web app (my.nocware.com)

Operational from 7:07 PM to 8:26 PM

api

Operational from 7:07 PM to 8:26 PM

metric delivery

Operational from 7:07 PM to 8:26 PM

metrics processing

Operational from 7:07 PM to 8:26 PM

Updates
  • Resolved
    Resolved

    We have identified this incident to be false positive. All nocware core services were available without any issues.
    We close this incident as false positive.

  • Update
    Update

    We are still investigating this incident.

  • Investigating
    Investigating

    We're investigating an incident where a subset of services are partial unavailable.