nocware - Stability issues – Incident details

All systems operational

Stability issues

Resolved
Partial outage 0
Started about 1 month agoLasted 40 minutes

Affected

web site (www.nocware.com)

Operational from 8:53 AM to 9:33 AM

web app (my.nocware.com)

Partial outage from 8:53 AM to 9:27 AM, Operational from 9:27 AM to 9:33 AM

api

Partial outage from 8:53 AM to 9:27 AM, Operational from 9:27 AM to 9:33 AM

metric delivery

Operational from 8:53 AM to 9:33 AM

metrics processing

Partial outage from 8:53 AM to 9:27 AM, Operational from 9:27 AM to 9:33 AM

Updates
  • Resolved
    Resolved

    We resolved the issue.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating stability issues in our system.