Scheduled maintenance, nocware web app
Scheduled for March 19, 2026 at 10:00 AM GMT+0 – 11:00 AM GMT+0
Affects
web app (my.nocware.com)
Under maintenance from 10:00 AM to 11:00 AM
Completed
March 19, 2026 at 11:00 AM GMT+0Completed
March 19, 2026 at 11:00 AM GMT+0Maintenance has completed successfully
In progress
March 19, 2026 at 10:00 AM GMT+0In progress
March 19, 2026 at 10:00 AM GMT+0Maintenance is now in progress
Planned
March 19, 2026 at 10:00 AM GMT+0Planned
March 19, 2026 at 10:00 AM GMT+0We are planning for a scheduled maintenance that targets the nocware web app.
During this time you may encounter single errors in the nocware UI.
All other systems stay unaffected.