nocware - Major incident: nocware not reachable – Incident details

All systems operational

Major incident: nocware not reachable

Resolved
Operational
Started about 1 year agoLasted about 8 hours

Affected

web site (www.nocware.com)

Operational from 11:53 AM to 7:42 PM

web app (my.nocware.com)

Operational from 11:53 AM to 7:42 PM

api

Operational from 11:53 AM to 7:42 PM

metric delivery

Operational from 11:53 AM to 7:42 PM

metrics processing

Operational from 11:53 AM to 7:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.