nocware - nocware core API not responding – Incident details

All systems operational

nocware core API not responding

Resolved
Degraded performance
Started 11 months agoLasted about 2 hours

Affected

web app (my.nocware.com)

Degraded performance from 4:13 PM to 6:15 PM

api

Degraded performance from 4:13 PM to 6:15 PM

metric delivery

Degraded performance from 4:13 PM to 6:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.