nocware - Monitoring Degraded – Incident details

All systems operational

Monitoring Degraded

Resolved
Partial outage
Started 6 months agoLasted about 1 hour

Affected

metric delivery

Partial outage from 9:39 AM to 9:56 AM, Operational from 9:56 AM to 10:58 AM

metrics processing

Partial outage from 9:39 AM to 9:56 AM, Operational from 9:56 AM to 10:58 AM

Updates
  • Resolved
    Resolved

    We have monitored our system extensively for the past hours and all signals show no anomaly. All services have been verified to work as expected.

  • Monitoring
    Update

    All metrics have been processed by now and the system is running under normal operation. Our engineers are monitoring the services very closely.

  • Monitoring
    Monitoring

    We implemented a fix and the services are recovering. All metrics are processed retrospectively right now.

  • Identified
    Identified

    We have identified the root cause for the incident and are working on recovering our services. We're expecting a quick recovery.

  • Investigating
    Investigating

    We are currently investigating an incident where routers can not deliver metrics to nocware. nocware is therefor reporting issues with the affected routers.