nocware - Monitoring Degraded – Incident details

All systems operational

Monitoring Degraded

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

metric delivery

Degraded performance from 5:45 AM to 6:02 AM, Operational from 6:02 AM to 6:46 AM

metrics processing

Degraded performance from 5:45 AM to 6:02 AM, Operational from 6:02 AM to 6:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    nocware has processed all metrics retrospectively. We're closely monitoring system performance and monitoring metrics.

  • Monitoring
    Monitoring

    The affected systems have recovered and are processing all metrics retrospectively

  • Investigating
    Investigating

    We are currently investigating an incident where routers can not deliver metrics to nocware. nocware is therefor reporting issues with the affected routers.