nocware - Monitoring Degraded – Incident details

All systems operational

Monitoring Degraded

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

metric delivery

Partial outage from 8:15 AM to 8:37 AM, Operational from 8:37 AM to 9:08 AM

metrics processing

Partial outage from 8:15 AM to 8:37 AM, Operational from 8:37 AM to 9:08 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All systems are operating under normal conditions. All queued metrics have been processed.

    We're monitoring system performance very closely.

  • Identified
    Identified

    A subset of metrics processing worker are working below acceptable performance. We have taken actions to mitigate the issue.

  • Investigating
    Investigating

    We are currently investigating an incident where routers can not deliver metrics to nocware. nocware is therefor reporting issues with the affected routers.